Search results should sort reverse chronologically (newest first)

Search results should sort reverse chronologically (newest first)

Issue ID:542
Issue Category:bug
Component:ui
Priority:normal
Status:duplicate
Assigned:evan
Milestone:1.0
Keywords:search text identica

Cf. http://identi.ca/search/notice?q=steveivy&search=Search

Results are random, not ordered. Should be sorted in reverse chronological order (newest first).

Legacy Data

This issue was migrated from another tracking system. The legacy data at time of import is provided below as a reference.

Ticket ID: 
542
Reported by: 
steveivy
Owner: 
evan
Status: 
closed
Resolution: 
duplicate
Type: 
bug
Component: 
ui
Priority: 
3
Version: 
undefined
Milestone: 
1.0

Updates

#1

Duplicate of #219

Login or Register to modify this issue, or to receive updates by email.

You can also subscribe to the RSS feed for updates to this issue.